System requirements
 
Adobe After Effects CS5, CS6, CC, and CC 2014 running on Mac OS X 10.6.8 or newer.
Unfortunately at this time it is not available for Windows.

Previous:  Examples     |     Next:  FAQs